Перейти к содержимому
iPROG PRO
Чик

Проблема чтения 93с86

Рекомендованные сообщения

Чик

Приветствую всех. 

Относительно недавно купил на форуме айпрог+, потом купил еепром адаптер у админа. А также у люцифера шапочку для внутрисхемного чтения/записи.

Все не было нужды. А тут попытался прочитать 93с86 с помощью всего выше указанного.

По итогу пинтест по всем ногам нет соединения. Не читает и не пишет.

Сделал тест еепром адаптера:


 Тест установки питания ...
Установка: 2.6 В, Реально: 2.6 В. (0.0) OK 10B = 10.1 OK
Установка: 2.8 В, Реально: 2.7 В. (0.1) OK 10B = 9.9 OK
Установка: 2.9 В, Реально: 2.9 В. (0.0) OK 10B = 9.9 OK
Установка: 3.1 В, Реально: 3.1 В. (0.0) OK 10B = 9.9 OK
Установка: 3.4 В, Реально: 3.5 В. (0.1) OK 10B = 9.7 OK
Установка: 3.8 В, Реально: 3.9 В. (0.1) OK 10B = 9.7 OK
Установка: 4.3 В, Реально: 4.5 В. (0.2) Ошибка 10B = 9.4 OK
Установка: 5.0 В, Реально: 5.1 В. (0.1) OK 10B = 9.4 OK
 !!! Ошибки установки питания.
 Тест шины данных...
 VCC = 5.0 В:  Ошибки:  нет
 VCC = 4.3 В:  Ошибки:  нет
 VCC = 3.8 В:  Ошибки:  нет
 VCC = 3.4 В:  Ошибки:  нет
 VCC = 3.1 В:  Ошибки:  нет
 VCC = 2.9 В:  Ошибки:  нет
 VCC = 2.8 В:  Ошибки:  нет
 VCC = 2.6 В:  Ошибки:  нет
 >>>>>>>> Тест шины данных завершен...

 Тест коммутации GND ...
 VCC = 5.0 В:  Ошибки:  нет
 VCC = 4.3 В:  Ошибки:  нет
 VCC = 3.8 В:  Ошибки:  нет
 VCC = 3.4 В:  Ошибки:  нет
 VCC = 3.1 В:  Ошибки:  нет
 VCC = 2.9 В:  Ошибки:  нет
 VCC = 2.8 В:  Ошибки:  нет
 VCC = 2.6 В:  Ошибки:  нет
 >>>>>>> Тест коммутации GND завершен

 Тест коммутации VCC ...
 VCC = 5.0 В: 
1-8: vcc = 1012 Ошибка !
8-1: vcc = 1012 Ошибка !
2-7: vcc = 1006 Ошибка !
7-2: vcc = 1012 Ошибка !
3-6: vcc = 1006 Ошибка !
6-3: vcc = 1006 Ошибка !
4-5: vcc = 1006 Ошибка !
5-4: vcc = 1006 Ошибка !
 VCC = 4.3 В: 
1-8: vcc = 1012 Ошибка !
8-1: vcc = 1012 Ошибка !
2-7: vcc = 1012 Ошибка !
7-2: vcc = 1012 Ошибка !
3-6: vcc = 1012 Ошибка !
6-3: vcc = 1012 Ошибка !
4-5: vcc = 1012 Ошибка !
5-4: vcc = 1012 Ошибка !
 VCC = 3.8 В: 
1-8: vcc = 1006 Ошибка !
8-1: vcc = 1006 Ошибка !
2-7: vcc = 1006 Ошибка !
7-2: vcc = 1006 Ошибка !
3-6: vcc = 1006 Ошибка !
6-3: vcc = 1006 Ошибка !
4-5: vcc = 1006 Ошибка !
5-4: vcc = 1006 Ошибка !
 VCC = 3.4 В: 
1-8: vcc = 1006 Ошибка !
8-1: vcc = 1012 Ошибка !
2-7: vcc = 1006 Ошибка !
7-2: vcc = 1006 Ошибка !
3-6: vcc = 1012 Ошибка !
6-3: vcc = 1006 Ошибка !
4-5: vcc = 1012 Ошибка !
5-4: vcc = 1012 Ошибка !
 VCC = 3.1 В: 
1-8: vcc = 1012 Ошибка !
8-1: vcc = 1012 Ошибка !
2-7: vcc = 1012 Ошибка !
7-2: vcc = 1012 Ошибка !
3-6: vcc = 1012 Ошибка !
6-3: vcc = 1012 Ошибка !
4-5: vcc = 1012 Ошибка !
5-4: vcc = 1012 Ошибка !
 VCC = 2.9 В: 
1-8: vcc = 1012 Ошибка !
8-1: vcc = 1012 Ошибка !
2-7: vcc = 1012 Ошибка !
7-2: vcc = 1012 Ошибка !
3-6: vcc = 1012 Ошибка !
6-3: vcc = 1012 Ошибка !
4-5: vcc = 1012 Ошибка !
5-4: vcc = 1012 Ошибка !
 VCC = 2.8 В: 
1-8: vcc = 1012 Ошибка !
8-1: vcc = 1012 Ошибка !
2-7: vcc = 1012 Ошибка !
7-2: vcc = 1012 Ошибка !
3-6: vcc = 1012 Ошибка !
6-3: vcc = 1012 Ошибка !
4-5: vcc = 1012 Ошибка !
5-4: vcc = 1012 Ошибка !
 VCC = 2.6 В: 
1-8: vcc = 1012 Ошибка !
8-1: vcc = 1012 Ошибка !
2-7: vcc = 1012 Ошибка !
7-2: vcc = 1012 Ошибка !
3-6: vcc = 1012 Ошибка !
6-3: vcc = 1012 Ошибка !
4-5: vcc = 1012 Ошибка !
5-4: vcc = 1012 Ошибка !
 >>>>>>> Тест коммутации VCC завершен

 

Хочу понять в чем косяк - еепром адаптер или сам переходник - шапочка мудит. Может я))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Desufa

сопротивления в адаптере есть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Dimon58

пропаивай всё!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Desufa
5 минут назад, Dimon58 сказал:

пропаивай всё!

такой тест без сопротивлений. пайку, конечно, ни кто не отменял, хотя я за свои пять лет пользования плюсом только комплект транзисторов поменял. один пробило как то.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Чик
2 часа назад, Desufa сказал:

сопротивления в адаптере есть?

Нет, просто пока запустил, без них

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
lekhape

Может в адаптер шапочку не так вставил. Сам пользуюсь тем же бед не знаю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
audis

Попробуйте с перва выпаяную ээпром читать, а и только тогда делать выводы. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Чик

попробую

Изменено пользователем Чик

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×